Как сделать пакеты разных релиз Ubuntu?

Я автор софта , который зависит от libxx6 (в Ubuntu 11.10) , но в 12.04 , пакет стал libxx7 (7-это не Убунту номер версии) , поэтому зависимость становится проблемой.

Как я могу решить эту проблему ? Я менеджер ППА , и я хочу исправить это, прежде чем релиз Ubuntu 12.04.

Спасибо !

+92
Subrata Mondal 9 июн. 2012 г., 05:10:52
39 ответов

Игры могут быть загружены, но все предыдущие варианты, как "ре-старт, близко и т. д. недоступны. Для того, чтобы выйти из игры, мне придется заново загрузиться.

+996
Arupjyoti Changkakoti 03 февр. '09 в 4:24
Высокого динамического диапазона (HDRI либо HDR) представляет собой набор методов, используемых в компьютерной графике и фотографии, обработки изображений, что позволяет более широкий динамический диапазон между самыми светлыми и самыми темными областями изображения, чем стандартные методы цифровой обработки изображений или фотографических методов.
+932
Ilya Semenov 16 окт. 2011 г., 08:18:46
Другие ответы

Связанные вопросы


Похожие вопросы

Кто может научить Ubuntu и сертификации не требуется.

Пособия для 11.10 можно найти здесь. В частности Убунту десктоп помощь будет Вам полезна, если вы хотите, чтобы покрыть рабочий стол (другие 2 являются о сервере и установка).

+913
pysiula1234 20 июн. 2017 г., 07:39:09

Ключевая часть сообщения об ошибке:

sabnzbdplus зависит от nabnzdbplus-тема-плюш (= 0.7.6-0ubuntu1~jcfp1-точные), однако:
Версия sabnzbdplus-тема-плюшевые на Система 0.7.7-0ubuntu1~jcfp1-точным.

Пакет sabnzbdplus зависит от пакета nabnzdbplus-тема-плюшевые с конкретным номером версии 0.7.6-0ubuntu1~jcfp1-точным. Однако, у вас уже есть этот пакет установлен, просто разные версии (0.7.7-0ubuntu1~jcfp1-точные).

Раствор для удаления sabnzdbplus-тема-плюша и подобных пакетов, и попробуйте установить sabnzbdplus снова с нуля:

суда apt-получить удалить nabnzdbplus-тема-плюшевые sabnzbdplus-тема-СМПЛ sabnzbdplus-тема-классический sabnzbdplus
судо apt-получить установку sabnzdbplus
+895
pkbza 23 авг. 2015 г., 20:46:45

Самый простой и безопасный способ-это сделать от пользователя учетной записи. Вы можете запустить его, нажав для Windows/мета ключ и введя учетные записи пользователей, или, нажав на свое имя пользователя (с другого приложения, показатели вверху справа) и выберите Учетные записи пользователей... из выпадающего меню.

Затем измените его: User Accounts

Перед:

[email protected]:00:19:~$ sudo эти кошки файле /etc/passwd и | грэп бхбц
бхбц:х:1000:1000:712345:/дома/бхбц:/бин/Баш

После:

[email protected]:00:53:~$ sudo эти кошки файле /etc/passwd и | грэп бхбц
бхбц:х:1000:1000:бхбц:/дома/бхбц:/бин/Баш
+888
Radim Jung 22 янв. 2020 г., 12:08:31

Так у меня гений GX игровую мышь Gila. Он не работает. Имея ранее Арки установлены и запущены различные действия, я пришел к выводу, что Linux распознает его как клавиатуру. Мышь имеет различные макро-клавиш, которые я рискну предположить, подбирают в качестве компонента клавиатуры. Теперь я не слишком суетился насчет того, чтобы работать в Ubuntu, но было бы неплохо, чтобы управлять им просто как мышь.

Это вывод команды lsusb.

 Устройство автобусных 001 002: код 0409:005a НЭК корп высокоскоростной концентратор
Устройство автобусных 002 004: ИД 05e3:0716 компания Genesys логика, Инк. Многощелевой по USB 2.0 карта читатель/писатель
Устройство автобусных 004 002: ИД 045e:028e корпорация Microsoft Xbox360 контроллер
Устройство автобусных 005 002: ИД 046d:0a0b компания Logitech, Инк. ClearChat Pro и USB
Устройство автобусных 007 002: ИД 046d:Logitech с c52b, Инк. Приемник Unifying
**Устройство автобуса 007 004: код 0458:системы 0138 Ге корп. (мышь системы)** 
Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 002 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобуса 003 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство шины 004 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 005 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство шины 006 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 007 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 008 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор
Устройство автобусных 009 001: с ID 1d6b:0003 основа для Linux 3.0 корневой концентратор

Его линии Ге компания.

Это фрагмент команды dmesg.

[ 1019.332966] вход: гений игровую мышь Gila, а /устройств/pci0000:00/0000:00:16.0/usb7/7-3/7-3:1.1/входной/input17
[ 1019.333236] спрятал-универсальный 0003:0458:0138.000 Б: ввод,hidraw4: спрятанный USB версии v1.11 клавиатура [гений игровую мышь Gila] на USB-0000:00:16.0-3/вход1
[ 1019.338725] спрятал-универсальный 0003:0458:0138.000 с: hiddev0,hidraw5: спрятанный USB версии v1.Устройство 11 [гений игровую мышь Gila] на USB-0000:00:16.0-3/вход 2

Как вы видите, он думает, что это клавиатура. Я нашел подобную проблему с Drakonia компания которую кто-то на арку удалось исправить путем замены идентификатора устройства в входного файла "х". Однако это, кажется, у меня в тупик и я не могу выяснить, как получить это, если кто-то может посоветовать буду весьма признателен!

+878
cnoopy 18 июн. 2012 г., 12:24:50

У меня есть бета 12.04 2 Wubi установлена. Я хочу поменять ее на 64 бит wubi, когда я обновить его до последней версии 12.04.

  1. Мне нужно удалить старую Wubi, а затем установить полную новую?
  2. Когда я скачать wubi, как не крути, если это 32 или 64 бит. Так как мне обновить/переустановить, чтобы wubi 64 бит?

Моя система Intel® процессоры Core™ процессор i5 540 м @ 2,53 ГГц × 4. Он имеет 4 ГБ оперативной памяти. Так что, я думаю, это поддерживающий запуск 64-разрядной ОС.

+859
Kibet 9 дек. 2017 г., 04:21:40

Есть ли способ, чтобы сделать аналоговые часы в панели?

Я не заинтересован в доках, только в панели GNOME, как и в последних версиях поддержка Mac ОС.

+819
sven veldhoff 21 февр. 2014 г., 16:17:07

Много людей на сайте (включая всех модераторов) ссылались на свое участие здесь в качестве значительного вклада в Ubuntu как средство для членства, так, да!

+776
DasOhmoff San 18 авг. 2014 г., 05:46:42

Я не слишком удивлен, что мне нужно переустановить пакет переходный бизнеса. Но я не могу сделать это сегодня утром, как результат моего apt-получить обновление:

Я не слишком удивлен, что мне нужно переустановить пакет переходный бизнеса. Но я не могу сделать это сегодня утром, как результат моего apt-получить обновление является:

Н. http:gpackages.medibuntu.org точное/вольный перевод-Ан 
Игн http:gpackages.medibuntu.org точная/не-вольный перевод-язык 
Игн http:gpackages.medibuntu.org точная/не-вольный перевод-Ан 
Извлечена 366 КБ 9С (38.4 кб/с) 
Чтение списков пакетов... готово
Вт: произошла ошибка при проверке подписи. Репозитории не обновляются и предыдущие файлы индекс будет использоваться. Ошибка ГОБ: точный релиз mirror:gmirrors.ubuntu.com : следующие подписи неверные: значение nodata 1 nodata на 2

Вт: произошла ошибка при проверке подписи. Репозитории не обновляются и предыдущие файлы индекс будет использоваться. Ошибка ГОБ: mirror:gmirrors.ubuntu.com точнее-обновления релиза: следующие подписи были признаны недействительными: значение nodata 1 nodata на 2

Вт: произошла ошибка при проверке подписи. Репозитории не обновляются и предыдущие файлы индекс будет использоваться. Ошибка ГОБ: mirror:gmirrors.ubuntu.com точнее-бэкпортов выхода: следующие подписи были признаны недействительными: значение nodata 1 nodata на 2

Вт: произошла ошибка при проверке подписи. Репозитории не обновляются и предыдущие файлы индекс будет использоваться. Ошибка ГОБ: mirror:gmirrors.ubuntu.com точнее-безопасности выхода: следующие подписи были признаны недействительными: значение nodata 1 nodata на 2

Вт: не удалось получить mirror:gmirrors.ubuntu.com/mirrors.txt/dists/precise/Release 

Вт: не удалось получить mirror:gmirrors.ubuntu.com/mirrors.txt/dists/precise-updates/Release 

Вт: не удалось получить mirror:gmirrors.ubuntu.com/mirrors.txt/dists/precise-backports/Release 

Вт: не удалось получить mirror:gmirrors.ubuntu.com/mirrors.txt/dists/precise-security/Release 

Вт: некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.
+776
Zhi Zi 19 авг. 2010 г., 04:14:31

ubuntustudio-Desktop-это метапакет, который означает, что на самом деле это не пакеты, которые делают работу за компьютером, он просто получает эти пакеты в один пакет. суда apt-получить установку языка будут установлены для lightdm диспетчер рабочего стола, и судо apt-получить установку гном-Шелл будет гарантировать, что у вас есть все необходимое для запуска GNOME. Менеджер пакетов Synaptic, как сказано выше, делает его легче найти пакеты для вещей, как xfce4, чем Центр приложений Ubuntu. Имейте в виду, что в бета-версии 12.04, как вы, вероятно, есть "глюки" как часть жизни. Даже в стабильных релизах они происходят.

+775
Achra 9 нояб. 2016 г., 01:33:59

В Ubuntu 12.10-это действительно горел мой ноутбук.У меня ноутбук VAIO с процессором ATI серии HD 5470,и3 370м.Процессор используется для построения единства лаунчер прозрачными окнами.Загрузка ЦП близка к 100, когда я использую лаунчер единства или смотреть видео.Я думаю, что процессор используется, чтобы сделать всю рендеринга.

+775
ChewieG3 4 сент. 2017 г., 17:14:50

Когда я пытаюсь установить git на Серверный дистрибутив операционной системы Ubuntu 11.04, я получаю сообщение об ошибке. Я использовал следующую команду:

суда apt-получить установки git

А то создается эта ошибка:

(Чтение базы данных ... 
с dpkg: предупреждение: список файлов пакета `ГИТ' отсутствует, предполагая, что пакет не содержит файлов установленных.
(Чтение базы данных ... файлы 20310 и каталоги установлены.)
Готовится сменить ГИТ 1:1.7.4.1-3 (используя .../git_1%3А1.7.4.1-3_i386.деб) ...
в /var/библиотека lib/dpkg Для в/tmp.ки/preinst нового пакета: 12: с dpkg-maintscript-помощник: не нашли
с dpkg: ошибка при обработке в /var/кэш/АПТ/архив/git_1%3А1.7.4.1-3_i386.деб (--распаковать):
 подпроцесс новая предварительная установка скрипта возвращается статус выхода ошибка 127
в /var/библиотека lib/dpkg Для в/tmp.ки/например: 14: с dpkg-maintscript-помощник: не нашли
с dpkg: ошибка при очистке:
 подпроцесс новый пост-удаления скрипта возвращается статус выхода ошибка 127
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/git_1%3А1.7.4.1-3_i386.деб
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Я использую следующие репозитории:

# деб с cdrom:[Ubuntu в _Hardy 8.04.3 Heron_ - релиз для i386 (20090713.1)]/ Харди главного ограничен
# Смотри http://help.ubuntu.com/community/UpgradeNotes для как обновить
# более новой версии дистрибутива.

деб http://us.archive.ubuntu.com/ubuntu/ Нэтти основной ограничен
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти основной ограничен

## Основные Исправлена ошибка обновления производится после окончательного релиза
# распределение#.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основных ограничен
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основных ограничен


## главная и ограниченная репозиториев
# деб http://us.archive.ubuntu.com/ubuntu/ осознанные основной ограничен
# деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ осознанные основной ограничен

#деб http://security.ubuntu.com/ubuntu осознанное охраны Главного ограничен
#деб-СРЦ http://security.ubuntu.com/ubuntu осознанное охраны Главного ограничен

## хранилищ Вселенной 
#деб http://us.archive.ubuntu.com/ubuntu/ осознанные Вселенной
#деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ осознанные Вселенной
#деб http://us.archive.ubuntu.com/ubuntu/ ясный-обновления Вселенной ограничено главным
#деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ ясный-обновления Вселенной

#деб http://security.ubuntu.com/ubuntu осознанные-безопасность Вселенной
#деб-СРЦ http://security.ubuntu.com/ubuntu осознанные-безопасность Вселенной

## Н. б. программы из этого репозитория полностью поддерживается в Убунту
команда##, и не может быть под свободной лицензией. Пожалуйста удостоверьтесь, что
## ваши права на использование программного обеспечения. Кроме того, обратите внимание, что программное обеспечение в
## Вселенной не получит любой комментарий или обновления от Ubuntu в безопасности
команда##.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти Вселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти Вселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления Вселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления Вселенной

## Н. б. программы из этого репозитория полностью поддерживается в Убунту 
команда##, и не может быть под свободной лицензией. Пожалуйста удостоверьтесь, что 
## ваши права на использование программного обеспечения. Кроме того, обратите внимание, что программное обеспечение в 
## мультиверс не получит любой комментарий или обновления с Убунту
служба безопасности##.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти мультивселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления мультивселенной

Кто-нибудь есть идея, что происходит или как я могу исправить это и получить Git, чтобы установить?

[править] вот вывод команды apt-кэша политики в dpkg:

с dpkg:
 Установлено: 1.15.5.6ubuntu4
 Кандидат: 1.16.0~ubuntu7.1
 Версия таблицы:
 1.16.0~ubuntu7.1 0
 500 http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления/основные пакеты
 1.16.0~ubuntu7 0
 500 http://us.archive.ubuntu.com/ubuntu/ Натти/основные пакеты
 *** 1.15.5.6ubuntu4 0
 100 /ВАР/Либ/с dpkg/статус

И теперь склонны полностью разбита. Я попытался обновить с dpkg, потому что я заметил, что это было пару версий устарели. Это не удалось, потому что он не мог установить git. Я попробовал apt-получить продувки, apt-получить чистый и apt-получить обновление. Все та же проблема. Я попытался удалить Git и получил это:

Удаление ГИТ-основной ...
с dpkg: ошибка при обработке ЖКТ (--удалить):
 Пакет находится в очень плохом противоречивое состояние - вы должны
 установите его перед попыткой удаления.
Ошибки возникли при обработке:
ГИТ
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
+747
dimd13 13 дек. 2013 г., 02:26:11

НАСТРОЙКА ПУТИ К КЛАССАМ JAVA В UBUNTU

судо команду Gedit и т. д./среды

введите Ваш пароль

Путь=".:/usr/местные/sbin:/usr/местные/Бен: выполнить/sbin:/usr/Бен: файл/sbin:/bin: Белый каталог/usr/игры"

(уже существуют) просто добавьте ниже две строки (Здесь я использую java6)

Переменной JAVA_HOME="/УСР/Либ/для JVM или Java-1.6.0-OpenJDK в-для i386"

Из classpath=".:/УСР/Либ/с JVM или Java-1.6.0-OpenJDK в-для i386/Либ"

сохранить этот файл и перезагрузить систему.

+657
Gopal yesone 24 июл. 2015 г., 15:23:55

Я нашел ответ в другом месте. Просто заменить верхнюю часть файла xorg.conf с этим. В основном размещая другие разрозненные экраном удаляет возможность для мыши траверс края:

Секции "ServerLayout"
 Идентификатор "макет aticonfig"
 Экрана 0 "aticonfig-экран[0]-0" 0 0
 Экрана "aticonfig-экраном[1]-0" 2000 0
EndSection
+645
natzii desu 4 мар. 2019 г., 08:39:27

Я следовал инструкциям на https://juju.ubuntu.com/CharmSchool и перезагружается 5 раз......

Я не могу показаться, чтобы сделать амулет-ушко(местные) Это выход:

[email protected] стола:~$ Жужу ушко
2011-11-24 17:08:05,708 инфо загрузчик среде "местных" (типа местные)...
2011-11-24 17:08:05,710 проверять информацию для необходимых пакетов...
2011-11-24 17:08:06,593 информация о запуске сети...
ошибка: не удалось запустить сеть по умолчанию
ошибка: внутренняя ошибка дочернего процесса (сервер dnsmasq --строгом порядке-персонализация-интерфейсы --PID-файл=файл/var/работа/переводы/сети/по умолчанию.пид --конф-файл= --кроме интерфейса Ло-слушай-адрес 192.168.122.1-DHCP-сервер-диапазон 192.168.122.2,192.168.122.254-DHCP-сервер-leasefile=/ВАР/Либ/переводы/раздача/по умолчанию.лизинг-протокола DHCP-Лиз-Макс=253-DHCP-сервер-нет-отмена) состояния неожиданным: состояние выхода 2

Команда '['домена', 'нетто-старт', 'по умолчанию']' возвращается ненулевой статус выхода 1
2011-11-24 17:08:07,217 ошибка команды '['домена', 'нетто-старт', 'по умолчанию']' возвращается ненулевой статус выхода 1

Есть ли исправить вообще?

+630
tdv kiran 25 сент. 2011 г., 19:58:56

В Банши, я бы Правой Кнопкой Мыши и получить информацию о треке, включая и обновления альбома из интернета.

Это объясняется в этом и на LastFM-отпечатков пальцев расширение:

enter image description here

Как мне сделать так, Для в Rhythmbox?

+606
vuzun 11 янв. 2018 г., 10:16:11

Добавьте эту строку в ваш файл/etc/команды modprobe.д/алса-база.конф файл:
варианты СНД-гда-процессор Intel модель=Делл-востро включить индекс=1=0

+556
dagnelies 27 июн. 2015 г., 12:26:56

Я обнаружил, что самый удобный один сайт dolibarr (http://www.dolibarr.org/), вы можете дать, что попробовать. Другие альтернативы включают ERP5 (http://www.erp5.org/) и JFire (которого у меня нет личного опыта с).

+552
Diego Santos Seabra 25 июл. 2019 г., 01:29:48

Вы пробовали загрузить пакет из http://support-asia.canon-asia.com/P/search?model=imageCLASS+MF3010&menu=download&filter=0&tagname=g_os&g_os=Linux ? Драйвера включены в пакет zip в Linux_UFRII_PrinterDriver_V260_uk_en/64-bit_Driver/Дебиан работал для меня.

+526
ndrizza 31 янв. 2014 г., 06:06:02

сделать текстовый файл, содержащий все приложения apt-получить как

суда apt-получить установить VLC
судо apt-получить установку питона 
...
суда apt-получить установку на PHP 
судо apt-получить установку MySQL 

сохраните файл с расширение а затем запустить его:

AppsDown.sh судо Баш 

введите пароль и вздремнуть ;-)

+511
AnrilBit 5 июн. 2017 г., 10:53:13

Как я могу добавить Guake терминал для запуска приложений?

+494
Bilal Nigm 22 дек. 2018 г., 08:25:29

Если вы используете этот тип в Java, http://www.wikihow.com/Install-Oracle-Java-on-Ubuntu-Linuxтогда это правильный код.

#!/бин/Баш
экспорт переменной LD_LIBRARY_PATH="/usr/местные/в Java/jre1.7.0_05/библиотека lib/amd64 в"
Ява -фляга /путь к файлу minecraft.jar 

Спасибо JoZ3, я просто слегка измененный ваш код.

+459
burgerking 6 июл. 2014 г., 16:31:17

С появлением приборов я легко могу открыть файл, который я не знаю расположение. Как я могу узнать, где находится файл в структуре каталогов без использования "найти" или "найти" или другой служебной программы командной строки?

Насколько я могу судить, утилита поиска в Nautilus позволит мне открыть файл, но не открыть папку, где находится файл. Этот вопрос имеет отношение к следующим вопросам: Просмотр папки выбранного файла в тире и С помощью поиска найти в каталоге

+452
ankit682 27 июл. 2019 г., 17:38:13

http://www.kubuntuforums.net/showthread.php?62541-Wifi-no-longer-working-after-update-to-13-04 это решает мою проблему (отключить 3-й стороны водителя):

Проверьте дополнительные драйверы, если драйвера проприетарные активна попробовать отключения и перезагрузки.

Это фиксированная моя проблема с WiFi.

+401
Jay He 30 июл. 2017 г., 05:06:29

Вино-это бесплатное программное обеспечение, разработанное для выполнения приложений Microsoft Windows на Linux на основе операционных систем и OSX. В основном программное обеспечение Windows не может быть использован в Ubuntu, потому что Ubuntu использует .деб файлы, в отличие от Windows, которая использует .ехе файл.

Чтобы установить wine в Ubuntu 10.10, 1-ый откройте терминал (Ctrl + Alt + е), затем введите по одному -

судо дополнения кв-репозиторий PPA:Ubuntu-что вино/ППА
судо apt-получить обновление
судо apt-получить установку wine1.4

Введите пароль, если будет предложено. В настоящее время вина 1.4-это последняя стабильная версия

Там вы идете. Это будет закончить в кратчайшие сроки, и вы можете непосредственно установить фотошоп в Ubuntu затем дважды щелкните на настройка значок фотошопа. Или щелкните правой кнопкой мыши на значке Setup и открыть с помощью Wine.

Если вы заинтересованы -вино сайт Источник Если вы хотите использовать менеджер пакетов Synaptic

Еще одна вещь, если вы думаете, что вы можете работать на альтернативной, а затем использовать Photoshop. Пожалуйста, дайте GIMP попробовать. Вы найдете его в Центре приложений Ubuntu. Удачи.

+396
A Abbott 30 апр. 2019 г., 03:45:22

Я установил PHP и сервера apache2 раньше, но я путаюсь с ошибками.

Процесс пока выглядит следующим образом:

судо apt-получить установку tasknet
суда apt-получить установку светильника-сервер

Во время установки, tasksel для остановки

из tasksel: профпригодность не удалось (100)

Я попробовал:

команду sudo tasksel для удаления лампы-сервер
суда apt-получить установку светильника-сервер

С той же самой ошибкой

Далее я попытался

судо apt-получить обновление && судо apt-получить обновление

со следующим результатом:

Настройка MySQL-сервера-5.5 (5.5.31-0ubuntu0.13.04.1) ...
старт: дело не удалось запустить
ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Настройка пакета php5-общие (5.4.9-4ubuntu2.1) ...
Не заменяя удалил конфиг файл /etc/php5 с/модов-доступно/ПДО.Ини
Ошибка: файл /etc/php5 с/модов-доступно/ПДО.ini не существует
с dpkg: ошибка при обработке пакета php5-общие (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
с dpkg: проблемы зависимостей предотвратить конфигурации пакета php5-cli и:
 в php5-cli и смотря на PHP5-общее (= 5.4.9-4ubuntu2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: обработка пакета php5-cli и ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации пакета libapache2-mod-в рнр5:
 пакета libapache2-mod-в рнр5 смотря на PHP5-общее (= 5.4.9-4ubuntu2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: ошибка при обработке пакета libapache2-mod-в рнр5 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации пакета php5-MySQL-сервера:
 в php5-MySQL зависит от phpapi-20100525; однако:
 Пакет phpapi-20100525 не установлено.
 Пакет libapache2-mod-в php5filter, который обеспечивает phpapi-20100525 не установлено.
 Пакет libapache2-mod-в рнр5, которая обеспечивает phpapi-20100525 еще не настроена.
 Пакет php5-cli и который обеспечивает phpapi-20100525 еще не настроена.
 в php5-MySQL зависит от пакета php5-общее (= 5.4.9-4ubuntuNo отчет Аппорт написал, потому что сообщение об ошибке указывает на его последующую ошибку от предыдущего отказа.
Нет отчета Аппорт написано, потому что MaxReports уже достигнута
Нет отчета Аппорт написано, потому что MaxReports уже достигнута
Нет отчета Аппорт написано, потому что MaxReports уже достигнута
2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: обработка пакета php5-MySQL ошибке (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурация MySQL-сервера:
 MySQL-сервером зависит от MySQL-сервера-5.5; однако:
 Пакет MySQL-сервер-5.5 не настроен еще.

с dpkg: ошибка при обработке данных MySQL-сервера (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
MySQL-сервером-5.5
рнр5-общие
в php5-cli и
пакета libapache2-mod-в рнр5
в php5-MySQL и
MySQL-сервером
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Так что я попробовал:

судо команды dpkg --настроить -а

и получил следующее:

Настройка пакета php5-общие (5.4.9-4ubuntu2.1) ...
Не заменяя удалил конфиг файл /etc/php5 с/модов-доступно/ПДО.Ини
Ошибка: файл /etc/php5 с/модов-доступно/ПДО.ini не существует
с dpkg: ошибка при обработке пакета php5-общие (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
Настройка MySQL-сервера-5.5 (5.5.31-0ubuntu0.13.04.1) ...
старт: дело не удалось запустить
ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
с dpkg: проблемы зависимостей предотвратить конфигурации пакета php5-cli и:
 в php5-cli и смотря на PHP5-общее (= 5.4.9-4ubuntu2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: обработка пакета php5-cli и ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации пакета libapache2-mod-в рнр5:
 пакета libapache2-mod-в рнр5 смотря на PHP5-общее (= 5.4.9-4ubuntu2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: ошибка при обработке пакета libapache2-mod-в рнр5 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурация MySQL-сервера:
 MySQL-сервером зависит от MySQL-сервера-5.5; однако:
 Пакет MySQL-сервер-5.5 не настроен еще.

с dpkg: ошибка при обработке данных MySQL-сервера (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации пакета php5-MySQL-сервера:
 в php5-MySQL зависит от phpapi-20100525; однако:
 Пакет phpapi-20100525 не установлено.
 Пакет libapache2-mod-в php5filter, который обеспечивает phpapi-20100525 не установлено.
 Пакет libapache2-mod-в рнр5, которая обеспечивает phpapi-20100525 еще не настроена.
 Пакет php5-cli и который обеспечивает phpapi-20100525 еще не настроена.
 в php5-MySQL зависит от пакета php5-общее (= 5.4.9-4ubuntu2.1); однако:
 Пакет php5-Common-это еще не настроено.

с dpkg: обработка пакета php5-MySQL ошибке (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
рнр5-общие
MySQL-сервером-5.5
в php5-cli и
пакета libapache2-mod-в рнр5
MySQL-сервером
в php5-MySQL и

После просмотра этих ошибок, я попытался снова установить сервер MySQL вручную с

судо apt-получить установки MySQL-сервера-5.5

но получил те же самые ошибки, как я получил в прошлом множество ошибок.

Я побежал

 команду sudo tasksel для испытаний

со следующим результатом:

пакет АПТ-прогресс -- apt-получить -г -г установить Lamp-сервер^

так что я побежал этой команды с судо , а в 15% он сказал, что установка MySQL-сервер на с MySQL-ком на 18%, где он остановился.

Побежал через несколько команд я уже пробовал с тем же результатом.

Вопрос.

Пожалуйста, можете ли вы посоветовать, что мне делать дальше?

Обновление

Я ввел команду sudo apt-получить обновление && судо apt-получить обновление и после загрузки и проверки пакетов следующий доклад:

0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
6 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? г
Настройка MySQL-сервера-5.5 (5.5.31-0ubuntu0.13.04.1) ...
старт: дело не удалось запустить
ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.

и т. д. и т. д. и т. д.

+294
Dayani Pathirana 17 сент. 2015 г., 11:45:44

Загрузиться с 11.04-видео-компакт-диск. Запустить программу GParted. Удалите все разделы на SSD-диске. Сбросить загрузочный флаг для SSD-накопителя. После установки 11.04. Должно работать, если ваши диски теперь rekognized. Вы должны также проверить, если физический оригинал/невольник-Пен на свои жесткие диски установлены правильно.

+280
Charlie Hung 4 июл. 2015 г., 08:25:20
  • На Ubuntu 10.04.4, следующие MySQL-сервера пакеты отображаются как доступные (АПТ-кэш showpkg MySQL-сервера):

    5.1.63-0ubuntu0.10.04.1
    5.1.41-3ubuntu12.10 
    5.1.41-3ubuntu12.7 
    5.1.41-3ubuntu12 
    
  • Как версия цифры показывают, последняя является 5.1.63; в 5.1.41-3ubuntu12.10 имеет ничего общего с Ubuntu 12.10, но это просто совпадение нумерации (заметьте -12.7 и -12 версии до этого).

  • Таким образом, актуальной системы 10.04.4 должен быть запущен MySQL-сервер 5.1.63. Ваш сервер должен быть обновлен до 10.04.4, а затем обновления будут установлены 5.1.63.

    • Проверьте свой файл/etc/АПТ/источников.список и убедитесь, что просветленные-обновления и осознанные безопасности хранилищ включены; затем выполните команду sudo apt-получить обновление до дист-апгрейд или модернизация

  • Текущая MySQL-сервера версия доступна для 12.04 ЛТС являются:

    5.5.24-0ubuntu0.12.04.1
    5.5.22-0ubuntu1 
  • И к предстоящему 12.10 дискретные:

    5.5.25-0ubuntu2
+209
Koreen Marie Barowski 16 окт. 2014 г., 06:58:44

Мне нужно открыть текстовые документы. "страницы" и с основными докладами также держать в OSX, как открыть или установить это расширение в LibreOffice?

+188
OcterA 13 мар. 2015 г., 07:37:11

У меня есть несколько студентов, которые хотят курс по Ubuntu. Я хотел бы знать следующие очень важные моменты:

  1. Нужна ли мне сертификация Ubuntu для сертифицированных мои ученики потом, что они знают, что в Ubuntu.

  2. Могу ли я использовать логотип Ubuntu, символ Ubuntu для сертификата, я бы раздавал?
    Нужны ли мне разрешения?
    Где я должен спрашивать разрешения?
    Это возможно?


  3. Есть ли формат сертификата в Ubuntu доступно, что я мог бы использовать?

  4. Есть сайт, где я мог бы подписать, чтобы обучать и продвигать Ubuntu для новых пользователей (стать учителем Убунту)?

  5. Какие сведения и разрешения мне нужно от Ubuntu или канонической, если я хотел дать курсы о Ubuntu?

+167
Marlene Spring 15 мар. 2019 г., 23:06:30

Просто закомментируйте соответствующую строку в файл/etc/fstab иперезагрузки в режиме восстановления и убедиться, что в/Home/$your_user существует и имеет необходимые разрешения (команды mkdir -Р /домашний/$your_user && Чаун $your_user:$your_user /домашний/$your_user). Перезагрузку и вы можете использовать GUI для сжатия раздела.


Терминал команду для Ext файловых систем resize2fs, в зависимости от раздела, В таблице, вы должны использовать различные инструменты, чтобы изменить размер раздела (например, программа fdisk или помощью gdisk), но я бы порекомендовал не используя GUI.

+158
mamba303 30 сент. 2017 г., 08:47:54

Что я сделал:

места>домашняя папка. Под вид, проверить Показывать скрытые файлы. найти monitors.xml и откройте его с помощью текстового редактора. сделайте копию на всякий случай.

определить монитор, который вы хотите быть первичным (наименование поставщика, резолюции и т. д.) и искать в командной строке < первичной>нет< /основной>. изменить его на < первичной>да< /основной>

Сохраните документ и перезагрузите компьютер, чтобы увидеть, если он взял.

надеюсь, что помогает кто-то там.

+157
antoniosastre 20 февр. 2018 г., 07:35:42

У вас есть причина, чтобы использовать ссылку на /usr/доли/приложения/менеджер.рабочего стола?
Если вы просто копируете его на рабочий стол, вы сможете пометить как надежные :

alt text

+144
Tien 12 июн. 2011 г., 09:31:53

При загрузке и экран становится черным, вы пробовали поднимать яркость с помощью клавиши F2 и F3? У меня такая же проблема при загрузке мой павильон М6. После того, как вы отрегулировать яркость вы должны быть в состоянии войти в обычном режиме. Вероятно, существует способ отрегулировать яркость по умолчанию, но я не уверен, как. Кто-нибудь еще?

+136
mrpivello 10 мар. 2015 г., 07:58:44

При установке "Teamviewerx64", пакет ошибка возникает. Вывод ошибки:

Название: операции пакет не удалось

В двух словах: установка или удаление пакетов программ не удалось.

Детали:

installArchives() не удалось: (чтение базы данных ... 
(Чтение базы данных ... 5%
(Чтение базы данных ... 10%
(Чтение базы данных ... 15%
(Чтение базы данных ... 20%
(Чтение базы данных ... 25%
(Чтение базы данных ... 30%
(Чтение базы данных ... 35%
(Чтение базы данных ... 40%
(Чтение базы данных ... 45%
(Чтение базы данных ... 50%
(Чтение базы данных ... 55%
(Чтение базы данных ... 60%
(Чтение базы данных ... 65%
(Чтение базы данных ... 70%
(Чтение базы данных ... 75%
(Чтение базы данных ... 80%
(Чтение базы данных ... 85%
(Чтение базы данных ... 90%
(Чтение базы данных ... 95%
(Чтение базы данных ... 100%
(Чтение базы данных ... 206917 файлы и каталоги установлены.)
Распаковка libjack-jackd2-0:i386 С (от .../libjack-jackd2-0_1.9.8~смотрите.1-1ubuntu1_i386.деб) ...
с dpkg: ошибка при обработке файла /var/кэш/АПТ/архив/libjack-jackd2-0_1.9.8~смотрите.1-1ubuntu1_i386.деб (--распаковать):
 './usr/share/doc/libjack-jackd2-0/changelog.Debian.gz отличается от той же файл в системе
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
архив с deb: ошибка: подпроцесс вставка был убит по сигналу (прорвало трубу)
Выбор ранее выбранных пакет gstreamer0.10-плагинов-хорошее:для i386.
Распаковка gstreamer0.10-плагинов-хорошее:для i386 (от .../gstreamer0.10-плагинов-good_0.10.31-1ubuntu1_i386.деб) ...
Выбор ранее выбранных пакет libasound2-плагины:для i386.
Распаковка libasound2-плагины:для i386 (от .../libasound2-plugins_1.0.25-1ubuntu1_i386.деб) ...
Выбор ранее выбранных пакет ia32-библиотеки-мультиархитектурный:для i386.
Распаковка ia32-библиотеки-мультиархитектурный:для i386 (от .../ia32-библиотеки-multiarch_20090808ubuntu36_i386.деб) ...
Выбор ранее выбранных пакет ia32-библиотеки.
Распаковка ia32-библиотеки (из .../архитектурой ia32-libs_20090808ubuntu36_amd64.деб) ...
Ошибки возникли при обработке:
в /var/кэш/АПТ/архив/libjack-jackd2-0_1.9.8~смотрите.1-1ubuntu1_i386.деб
Ошибка в функции: 
Реакция системная ошибка: е:суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
Настройка libasound2-плагины:для i386 (1.0.25-1ubuntu1) ...
Настройка gstreamer0.10-плагинов-хорошее:для i386 (0.10.31-1ubuntu1) ...
Установка ia32-библиотеки-мультиархитектурный:для i386 (20090808ubuntu36) ...
Установка ia32-библиотеки (20090808ubuntu36) ...
Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят

Запустив команду sudo apt-получить -Ф установить ничего не делает. Единственный способ избавиться от этой ошибки, чтобы запустить команду sudo apt-получить удалить ia32-библиотеки ia32-библиотеки-для нескольких архитектур:i386 с gstreamer0.10-плагинов-хорошее:для i386, libasound2-плагины:для i386

Что неправильно и как я могу это исправить?

Спасибо!

+118
Kisel1337 25 дек. 2016 г., 13:55:13

Я не в восторге от этого решения, но он работал. Я заплатил дополнительный налог от Microsoft в размере $40 для обновления моей Windows 8 до Windows 8... потом я перенастроил мой UEFI, чтобы я мог сделать все в режиме BIOS. Я переформатировал жесткий диск с помощью GParted, так что он был в стиле рекламного, а не ОПС. Затем я установил чистый Windows 8. Поскольку это был диск обновления, мне пришлось "обновить" только что установленной Windows 8 и Windows 8. Тогда я был в состоянии установить Ubuntu. Тьфу. Я надеюсь, что этот бардак не уладится в ближайшее время.

+98
james s 29 мая 2013 г., 02:17:20

В основном драйвер Nvidia работает хорошо, когда вы установите опцию, как "драйверов NVIDIA (рекомендуется)" , но иногда нет. Обычно драйвера в Ubuntu приложение предлагает больше, чем одну версию драйвера, вы должны играть вокруг. Если рекомендуемые пошло не так, вы могли переустановить и попробовать новую версию драйвера.или старше. После переустановки занимает много времени, он не может звучать как решение, с другой стороны, вы новичок, поэтому это может занять меньше времени, чем отладка проблемы.

Можно нажать сочетание клавиш Ctrl+АЛТ+Ф1 (илиФ2,Ф3..), где вы могли войти с вашим именем пользователя и пароль и попадаете в терминал, там вы можете набрать :

судо хвост -100 в /var/журнал/системный журнал 

и читал некоторые подробности о NVIDIA сбой.

Перезапустите X-сервер, а не все системы, от типа терминалов :

суда /и т. д./Инид.д/языка перезапуска 

для того, чтобы вернуться на экран входа в систему (его можно также вместо языка XDM или GDM или это зависит от того, какую версию Ubuntu вы установлена Xubuntu, кубунту и т. д.)

Помимо вашей проблемы видео драйверов, вы должны быть очень осторожны, о ваших данных, вы не хотите потерять на второй раздел. Хотя оно должно быть безопасным, прежде чем сделать какой-либо установки, то это будет хорошая идея, чтобы подкрепить его, прежде чем играть вокруг, особенно если вы новичок в Linux, вы никогда не знаете, когда вы будете нажимать на ту кнопку.

Если у вас 1 ГБ или меньше оперативной памяти в вашей системе я бы порекомендовал хотя разметка диска для создания 512Мб-1Гб раздел определяется как своп, который работает как файл подкачки в Windows. Всякий раз, когда системе не хватает оперативной памяти, он использует жесткий диск для хранения части данных. Я видел очень интересные машины Linux поведение после того, как они попадают в "нехватке памяти".

Также убедитесь, что ваш корневой раздел не хватит места, вы можете проверить, введя в терминале DF-ч , что является использование корневой раздел.

+33
maggie lauterer 22 нояб. 2010 г., 01:29:45

Я установил 12.04.1 на широты Dell E6510 На работе мне могли подключиться к WiFi, и это нормально Дома я использую маршрутизатор DSL беспроводной модем, который прекрасно работает и я могу подключиться через окна, телефон и т. д. Но Ubuntu даже не видит имя SSID. Только "моим" именем SSID :( я могу видеть другие

03:00.0 сетевой контроллер: Broadcom корпорация BCM43224 стандарта 802.11 a/b/г/N (Ред 01)

Мои настройки беспроводной шифрования WPA/WPA2 в ПСК

Спасибо

+17
user3144201 12 мар. 2016 г., 18:21:39

Показать вопросы с тегом